もしも商品登録プラグイン2(もしもアプリ)Ver.2.0.1β公開

もしも商品登録プラグイン2(moshimoarticle2)Ver.2.0.1β公開

2012.06.01現在、この情報は改善されています。

もしも商品登録プラグイン2の正式な動作環境はPHPバージョン『5.2.x』ですが、一部レンタルサーバーのPHPバージョン『5.3.x』では警告エラーが発生することが判明しました。

現在確認が取れているのは「ロリポップ」のPHPバージョン5.3.0です。「ロリポップ」の場合、バージョン5.3.0か5.2.17のどちらかを選択できますのでPHPバージョン5.2.17でご利用下さい

今後、レンタルサーバー各社のバージョンアップに伴いいずれはPHPのバージョンも5.3.xが主流になることから修正版を公開しました。

ご利用サーバーのPHPバージョンを今一度、ご確認下さいますようお願い申し上げます。

各プラグインの最新版はDownloadページよりダウンロードできます。

各プラグインの最新バージョンで「警告エラー」などが発生しましたら誠にご面倒ですが、ご連絡・ご一報頂けますと幸いです。

よろしくお願い申し上げます。